Home » Infrastructure » Linux » Error while startup.... (SQL*Plus: Release 11.2.0.1.0 - Production on Mon Sep 20 08:38:33 2010)
Error while startup.... [message #475970] Mon, 20 September 2010 05:54 Go to next message
dkdms2124
Messages: 369
Registered: April 2010
Location: INDIA
Senior Member

Hi All,

I try to startup my database Oracle 11g R2 on RHEL 5 and I got the error stating that post/wait create failed.

I have also attached the screen shot for the same. kindly help me out.

Thanks
Deepak
  • Attachment: error.JPG
    (Size: 62.11KB, Downloaded 293 times)
Re: Error while startup.... [message #475972 is a reply to message #475970] Mon, 20 September 2010 06:01 Go to previous messageGo to next message
Michel Cadot
Messages: 67743
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Don't post a screenshot, use copy and paste and post it in text INLINE.

I think "NO SPACE LEFT ON DEVICE" is a clear message (and has nothing to do with SQL or PL/SQL, CAREFULLY choose the forum in which you post).

Regards
Michel

[Updated on: Mon, 20 September 2010 06:01]

Report message to a moderator

Re: Error while startup.... [message #475973 is a reply to message #475972] Mon, 20 September 2010 06:12 Go to previous messageGo to next message
dkdms2124
Messages: 369
Registered: April 2010
Location: INDIA
Senior Member

I have checked, there should be no problem related to the free space as there is 22 GB of the free space on the system.

Regards
Deepak
Re: Error while startup.... [message #475984 is a reply to message #475973] Mon, 20 September 2010 07:21 Go to previous messageGo to next message
Michel Cadot
Messages: 67743
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
So Oracle is wrong... or maybe you are not looking at the correct place.

Regards
Michel

[Updated on: Mon, 20 September 2010 07:21]

Report message to a moderator

Re: Error while startup.... [message #476006 is a reply to message #475970] Mon, 20 September 2010 10:44 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10694
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
Either your semaphores are not set sufficient enough
or
PROCESS parameter in your oracle init.ora is not high enough.
Re: Error while startup.... [message #476052 is a reply to message #475970] Tue, 21 September 2010 02:45 Go to previous message
dkdms2124
Messages: 369
Registered: April 2010
Location: INDIA
Senior Member

thanks to all for their help.

Regards
Deepak
Previous Topic: Sqlplus not opening in Linux
Next Topic: can't connect as sys in added user
Goto Forum:
  


Current Time: Fri Feb 26 01:39:12 CST 2021