Home » Infrastructure » Linux » Oracle Installation Error (Oracle 10g)
Oracle Installation Error [message #479447] Sun, 17 October 2010 09:13 Go to next message
ambitn324
Messages: 29
Registered: September 2009
Location: India
Junior Member

[root@localhost oracle10g]# ./runinstaller
Starting Oracle Universal Installer...

Checking installer requirements...

Checking operating system version: must be redhat-2.1, redhat-3, SuSE-9, SuSE-8 or UnitedLinux-1.0
Failed <<<<

Exiting Oracle Universal Installer, log for this session can be found at /tmp/OraInstall2010-10-17_07-23-24PM/installActions2010-10-17_07-23-24PM.log



This is the error i am getting wt to do to avoid this error
Re: Oracle Installation Error [message #479448 is a reply to message #479447] Sun, 17 October 2010 09:27 Go to previous messageGo to next message
BlackSwan
Messages: 26757
Registered: January 2009
Location: SoCal
Senior Member
>This is the error i am getting wt to do to avoid this error
operating system version: must be redhat-2.1, redhat-3, SuSE-9, SuSE-8 or UnitedLinux-1.0

which part of statement above do you NOT understand

It would be helpful if you followed Posting Guidelines - http://www.orafaq.com/forum/t/88153/0/
Re: Oracle Installation Error [message #479451 is a reply to message #479448] Sun, 17 October 2010 09:37 Go to previous messageGo to next message
ambitn324
Messages: 29
Registered: September 2009
Location: India
Junior Member

[root@localhost oracle10g]# cat /proc/version
Linux version 2.6.9-67.0.0.0.1.EL (mockbuild@ca-build15.us.oracle.com) (gcc version 3.4.6 20060404 (Red Hat 3.4.6-3)) #1 Sun Nov 18 00:16:01 EST 2007


this is my sys linux version details
Re: Oracle Installation Error [message #479454 is a reply to message #479451] Sun, 17 October 2010 09:57 Go to previous messageGo to next message
BlackSwan
Messages: 26757
Registered: January 2009
Location: SoCal
Senior Member
you could use the following
runinstaller --ignore sysPrereqs
Re: Oracle Installation Error [message #479455 is a reply to message #479454] Sun, 17 October 2010 10:00 Go to previous messageGo to next message
ambitn324
Messages: 29
Registered: September 2009
Location: India
Junior Member

[root@localhost oracle10g]# ./runinstaller --ignore sysPrereqs
Starting Oracle Universal Installer...

Checking installer requirements...

Checking operating system version: must be redhat-2.1, redhat-3, SuSE-9, SuSE-8 or UnitedLinux-1.0
Failed <<<<

Exiting Oracle Universal Installer, log for this session can be found at /tmp/OraInstall2010-10-17_08-28-43PM/installActions2010-10-17_08-28-43PM.log
You have mail in /var/spool/mail/root

I got this error
Re: Oracle Installation Error [message #479456 is a reply to message #479455] Sun, 17 October 2010 10:24 Go to previous messageGo to next message
BlackSwan
Messages: 26757
Registered: January 2009
Location: SoCal
Senior Member
> ./runinstaller --ignore sysPrereqs
perhaps above is not correct & I do not have V10 to test against

./runinstaller --help
Above should result in displaying all valid command line options find the one that bypasses system checks & use it
Re: Oracle Installation Error [message #479949 is a reply to message #479456] Wed, 20 October 2010 07:45 Go to previous message
mkounalis
Messages: 147
Registered: October 2009
Location: Dallas, TX
Senior Member
SysPreReqs is case sensitive ..... Capitalize the 'R' and try again.
Previous Topic: Linux x86-64 OS link
Next Topic: error in setting permissions of file/directory
Goto Forum:
  


Current Time: Wed Feb 24 15:17:07 CST 2021