Home » Infrastructure » Linux » Not able to run the Installer (ORACLE 10g 10.2.0.1.0)
icon11.gif  Not able to run the Installer [message #480814] Wed, 27 October 2010 06:56 Go to next message
dkdms2124
Messages: 369
Registered: April 2010
Location: INDIA
Senior Member

Hi All,

I am trying to Install Oracle 10g R2 on RHEL-5 but I am not able to run the installer properly. Earlier the rpm for the xscreensaver was missing but even after the installation of the rpm, I am getting the same error again.

I have attached the screen shot for the same.

Thanks
Deepak
  • Attachment: error.JPG
    (Size: 286.16KB, Downloaded 470 times)
Re: Not able to run the Installer [message #480821 is a reply to message #480814] Wed, 27 October 2010 07:29 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10694
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
probably you just need a
xhost +localhost

Re: Not able to run the Installer [message #480823 is a reply to message #480821] Wed, 27 October 2010 07:31 Go to previous messageGo to next message
dkdms2124
Messages: 369
Registered: April 2010
Location: INDIA
Senior Member

Can you ellaborate it in detail. How this gonna help me?

Thanks & Regards
Deepak
Re: Not able to run the Installer [message #480838 is a reply to message #480823] Wed, 27 October 2010 08:29 Go to previous message
Michel Cadot
Messages: 67743
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
man xhost
http://www.google.com/ -> type "xhost" -> click Google Search

Regards
Michel
Previous Topic: error in setting permissions of file/directory
Next Topic: ERROR IN INSTALLATION OF ORACLE 10g ON REDHAT 5.2
Goto Forum:
  


Current Time: Wed Feb 24 15:16:15 CST 2021